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[bookmark: _wiisxdqqp6oa]CapCut: The Complete Beginner's Guide
[bookmark: _q3nl1u2jch2x]From Zero to Confident Video Editor — A Full A–Z Walkthrough


Who this guide is for: Complete beginners who have never edited a video before, or who have tried CapCut and felt lost. By the end of this guide you will understand every major feature and be able to produce polished, professional-looking videos for any platform.
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[bookmark: _nwblve5wa22]1. What is CapCut?
CapCut is a free video editing app made by ByteDance (the same company behind TikTok). It is available on:

· 📱 iPhone & iPad (iOS)
· 📱 Android phones & tablets
· 💻 Windows & Mac (desktop app)
· 🌐 Web browser (capcut.com)

It was originally designed to make editing short social media videos quick and easy, but it has grown into a genuinely powerful editor capable of handling everything from 15-second Reels to longer YouTube videos.

Why beginners love it:

· No watermark on most exports (free tier)
· Huge library of free music, effects, and templates
· Auto-captions that actually work
· No video editing experience required

What CapCut is best for: TikTok, Instagram Reels, YouTube Shorts, Facebook Reels, and any content under 15 minutes.


[bookmark: _r8z0erw3wsjj]2. Downloading & Setting Up
[bookmark: _ayvirtnws8yi]On Mobile (iPhone or Android)
1. Open the App Store (iPhone) or Google Play Store (Android)
2. Search: CapCut
3. Tap Install — it is free
4. Open the app and tap Sign Up or Log In
· You can sign in with TikTok, Google, Facebook, or email
· You do not need a TikTok account to use CapCut
[bookmark: _q5s2sel1u9rz]On Desktop (Windows or Mac)
1. Go to capcut.com
2. Click Download in the top navigation
3. Choose your operating system and install
4. Sign in with the same account as your phone (your projects sync automatically)
[bookmark: _rv70jfxtd54s]On Web Browser
1. Go to capcut.com
2. Click Try for Free or Start Editing
3. Sign in — no download required

💡 Tip for beginners: Start on mobile. The touch interface is more intuitive for first-time editors. Move to desktop once you are comfortable.


[bookmark: _ewmsrv29j8c4]3. The Interface Explained
When you open a project in CapCut, you will see three main areas. Understanding these before you do anything else will save you hours of confusion.
[bookmark: _ovd7ftsjhlmj]The Preview Window (Top)
This is where you watch your video as you edit. What you see here is exactly what your finished video will look like. You can tap the play button to preview at any time.

· The white vertical line running through your timeline is called the playhead. It shows you which frame of the video you are currently viewing.
· Drag the playhead left and right to scrub through your video.
[bookmark: _izx89hjos5d1]The Toolbar (Middle / Bottom)
This is where all your tools live. On mobile, it appears as a scrollable row of icons at the bottom. On desktop, it runs along the left side.

The main tools you will use constantly:

	Tool
	What It Does

	Trim
	Cut the beginning or end off a clip

	Split
	Cut a clip into two pieces at any point

	Delete
	Remove a clip or element

	Audio
	Add music, sound effects, or voiceover

	Text
	Add words, titles, or subtitles

	Effects
	Add visual effects to your clips

	Filters
	Change the colour tone of your footage

	Transitions
	Add animated cuts between clips

	Adjust
	Manually change brightness, contrast, etc.


[bookmark: _v8ixdloe9bxj]The Timeline (Bottom)
The timeline is a visual representation of your video laid out from left to right. Left is the beginning; right is the end.

Each rectangle on the timeline is a clip — a piece of video or photo. Clips sit on different tracks (rows). Understanding tracks is the key to understanding editing:

· Main track (bottom row): Your video clips
· Audio track: Music and sound
· Text track: Words that appear on screen
· Effects track: Visual effects layered over your video

You can pinch two fingers together on the timeline to zoom out (see the whole video) or spread them apart to zoom in (see detail). Zooming in gives you precision when making cuts.


[bookmark: _82fbj6nweo2e]4. Your First Project — Step by Step
Let's build your first video from scratch. This walkthrough uses the mobile app.
[bookmark: _k6922zwhra6n]Step 1: Create a New Project
1. Open CapCut
2. Tap the large + New Project button
3. Your phone's camera roll will open
4. Select the clips or photos you want to use (tap each one; a number will appear showing the order)
5. Tap Add in the bottom right

Your clips will now appear in the timeline. Press play to watch your raw footage.
[bookmark: _8ey40faxe41q]Step 2: Set Your Aspect Ratio
Before you edit anything, decide what format your video is for:

· 9:16 (vertical) — TikTok, Instagram Reels, YouTube Shorts ✅ Most common
· 1:1 (square) — Instagram feed posts
· 16:9 (horizontal) — YouTube, desktop viewing

To change ratio: Tap Ratio in the bottom toolbar and select your format.
[bookmark: _cii2ks4rjpcu]Step 3: Arrange Your Clips
Tap and hold any clip in the timeline, then drag it left or right to reorder. Think of this like arranging slides in a presentation — put your best material first.
[bookmark: _x6peciyigp2h]Step 4: Trim Your Clips
Every piece of footage has wasted moments at the start or end. Trimming removes them.

1. Tap a clip in the timeline to select it (it will get a yellow/orange border)
2. You will see white handles appear at the left and right edges of the clip
3. Drag the left handle right to trim the beginning
4. Drag the right handle left to trim the end
5. Watch the preview window to see exactly where you are trimming to

💡 The golden rule of trimming: Start every clip one beat after something interesting begins, and end it one beat before it finishes. Leaving a little momentum in each clip keeps the energy moving.
[bookmark: _onkug0yekolo]Step 5: Add Music
1. Tap Audio in the bottom toolbar
2. Tap Music
3. Browse the free library or search for a specific song
4. Tap the preview arrow next to any track to hear it
5. Tap + to add it to your video
6. The music will appear as an orange track below your clips

To adjust where the music starts: tap the audio track, then drag it left or right.
[bookmark: _ce9dzok1u8ki]Step 6: Export
When you are happy with your video:

1. Tap the Export button (top right — arrow pointing up)
2. Choose 1080p and 30fps for most social media platforms
3. Tap Export
4. The video saves to your camera roll

Congratulations — you have made your first CapCut video.


[bookmark: _t3kmbv2hlzdn]5. Core Editing Basics
[bookmark: _q42vc0vsu90s]Splitting Clips
Splitting is the most used tool in editing. It lets you cut out the middle of a clip (a blink, an awkward pause, a mistake) and remove it cleanly.

How to split:

1. Move the playhead to the exact moment you want to cut
2. Tap the clip to select it
3. Tap Split in the bottom toolbar
4. The clip is now two pieces — you can delete either half, or insert something between them

Cutting out a section:

1. Move playhead to where the bad section begins → Split
2. Move playhead to where the bad section ends → Split
3. Tap the middle piece to select it
4. Tap Delete

The two remaining pieces will snap together automatically.
[bookmark: _6hh2h2460olf]Speed Control
CapCut lets you change the speed of any clip individually.

1. Tap a clip to select it
2. Tap Speed in the toolbar
3. Choose Normal (drag the slider) or Curve (create speed ramps — covered below)

Useful speeds:

· 0.3x–0.5x — dramatic slow motion
· 1x — normal speed
· 2x–3x — timelapse feel for getting-ready or cooking videos
· 0.5x with music — the classic "trending slow-mo Reel" effect
[bookmark: _9qxdpdfbx7a1]Speed Curves (Ramps)
Speed curves let you speed up and slow down within a single clip — for example, normal speed walking → sudden slow motion at the key moment → back to normal.

1. Tap a clip → Speed → Curve
2. You will see pre-made curve options: Montage, Hero, Bullet, Jump Cut, Flash In, Flash Out
3. Tap one to preview it, then tap the checkmark to apply

To make a custom curve: tap Custom, then drag the dots on the graph up (faster) or down (slower).
[bookmark: _pwk9t1lvxqdj]Cropping & Resizing
1. Tap a clip
2. Tap Edit → Crop (or use the pinch gesture directly on the preview window)
3. Drag the corners to crop
4. On the preview, pinch to zoom in/out and drag to reposition the clip within the frame
[bookmark: _biblffu19v61]Adjusting Brightness, Contrast & Colour
1. Tap a clip
2. Tap Adjust in the bottom toolbar
3. You will see sliders for: Brightness, Contrast, Saturation, Sharpness, Highlights, Shadows, Colour Temperature, and more
4. Drag any slider left or right — the preview updates live

A simple correction formula for most footage:

· Brightness: +5 to +10
· Contrast: +5 to +10
· Saturation: +5
· Sharpness: +5 to +15
· Shadows: +10 (lifts dark areas without affecting the bright ones)


[bookmark: _9al8s4qr05jq]6. Audio — Music, Voiceover & Sound Effects
[bookmark: _3thyug1cu9rb]Adding Music from the Library
1. Tap Audio → Music
2. Browse by category (Trending, Hip-Hop, Chill, Cinematic, etc.) or search
3. Tap the preview button to audition a track
4. Tap + to add it

⚠️ Copyright note: Tracks labelled "CapCut" or "Recommended" are licensed for use in videos you post to social platforms. Tracks from your own device may trigger copyright claims on YouTube or Instagram.
[bookmark: _eifmq8liwy7x]Trimming & Fading Music
Once music is in your timeline:

1. Tap the orange audio track to select it
2. Drag the left edge to choose where the music starts
3. Drag the right edge to fade out or cut off
4. Tap Fade to add a gentle fade-in and fade-out (highly recommended — abrupt music cuts sound amateur)
[bookmark: _51ytfpcxek6a]Adding a Voiceover
A voiceover is your own recorded voice narrating over the video.

1. Tap Audio → Voiceover
2. Move the playhead to where you want narration to begin
3. Hold the red record button and speak
4. Release to stop recording
5. Your recording appears as a purple track in the timeline

Tap the voiceover track to adjust its volume, trim it, or add effects.
[bookmark: _6v42k0xh5thu]Adding Sound Effects
1. Tap Audio → Sound Effects
2. Browse categories: Transitions, Funny, Nature, UI, etc.
3. Tap a sound to preview, tap + to add

Sound effects are placed at the position of your playhead. They can be moved and trimmed just like music.
[bookmark: _8vmw3epaamjd]Extracting Audio from a Video
If you want to use the audio from a video clip on its own (e.g. to lay it under different visuals):

1. Tap Audio → Extracted Audio
2. Select the video from your camera roll
3. CapCut strips the audio and adds it as a separate track
[bookmark: _xj05gjp7cnuq]Volume Control
Every audio track has its own volume slider. Tap any audio track → Volume → drag the slider.

Good mixing practice:

· Background music: 10–20% volume
· Voiceover: 80–100% volume
· Sound effects: 30–60% volume


[bookmark: _bczgq1tgn3lj]7. Text, Subtitles & Captions
[bookmark: _6a5b607ourig]Adding Basic Text
1. Tap Text in the bottom toolbar
2. Tap Add Text
3. Type your words
4. Choose a font from the menu below
5. Tap the Style tab to change colour, outline, shadow, and background
6. Tap the Animation tab to add entrance and exit animations
7. Tap the checkmark when done

In the timeline, a purple text block appears. Drag its edges to control how long the text stays on screen. Drag it along the timeline to control when it appears.

On the preview window, drag the text box to reposition it anywhere on screen.
[bookmark: _634qvo9yblox]Auto-Captions (The Most Useful Feature in CapCut)
Auto-captions automatically transcribe spoken words in your video and create timed subtitles. For Reels and TikToks, this is essential — 85% of social media video is watched without sound.

1. Tap Text → Auto Captions
2. Select the language of your speech
3. Tap Start — CapCut analyses your audio (this takes 10–30 seconds)
4. Subtitles appear in the timeline, one line per sentence

Editing auto-captions:

· Tap any caption block in the timeline to edit the text (CapCut occasionally mishears words)
· Tap Batch Edit to change the font, size, and style of all captions at once
· Drag caption blocks to adjust timing if they are slightly off

💡 Pro tip: Run auto-captions first before adding music, so CapCut can hear your voice clearly. Add music afterwards.
[bookmark: _kwem0vd2ehm7]Text Templates
CapCut has hundreds of pre-animated text templates — animated title cards, lower thirds, and call-to-action banners.

1. Tap Text → Text Templates
2. Browse by category
3. Tap one to preview, tap + to add
4. Double-tap it in the preview to edit the words


[bookmark: _sswxd6it3pzd]8. Effects & Filters
[bookmark: _vepz0syxxmkm]Filters
Filters change the overall colour grade of your footage with one tap. Think of them as Instagram filters for video.

1. Tap Filters in the toolbar
2. Browse categories: Portrait, Film, Food, Vlog, Cinematic, etc.
3. Tap any filter to preview it live on your footage
4. Drag the intensity slider (0–100) to control how strong it is
5. Tap the checkmark to apply

Applying one filter to the whole video: Tap Filters, choose your filter, then tap Apply to All.
[bookmark: _g3hfg8evovh7]Video Effects
Effects add visual overlays and stylistic treatments — glitch, VHS grain, light leaks, blur transitions, and more.

1. Tap Effects in the toolbar
2. Choose Video Effects
3. Browse categories: Basic, Trending, Retro, Beat, Bling, etc.
4. Tap any effect to preview it
5. Tap + or the checkmark to add it

Effects appear as a green track in your timeline. Drag the edges to control how long the effect lasts.
[bookmark: _ynmw2w39q58d]Body Effects
Body effects use AI to detect people in your video and apply effects specifically to them (e.g., makeup effects, skin smoothing, outfit changes).

1. Tap Effects → Body Effects
2. Browse and select — CapCut applies the effect to the detected person automatically
[bookmark: _9bzfdh3bbq4t]Background & Green Screen
If your background is a solid colour (ideally green), CapCut can remove it and replace it with another image or video.

1. Tap your clip → Remove BG → Custom Removal
2. For a proper green screen: tap Chroma Key, use the colour picker to select the background colour
3. Adjust the Intensity slider until the background is fully removed
[bookmark: _6zlhpa5n09bg]AI Effects (Newer Feature)
CapCut has added several AI-powered effects:

· AI Portrait — isolates and enhances faces
· AI Video Enhancer — upscales and sharpens footage
· Style Transfer — applies artistic styles (painting, anime, etc.) to your video

Find these under Effects → AI Effects.


[bookmark: _wihbz53qxej]9. Transitions
Transitions are animations that play between two clips — they smooth the visual jump from one shot to the next.
[bookmark: _xe7qaskfzn99]Adding a Transition
1. In the timeline, look for the small white square sitting between two clips
2. Tap that white square
3. A panel of transitions appears: Basic, Blur, Slide, Glitch, Dissolve, etc.
4. Tap any transition to preview it
5. Drag the Duration slider to control how fast or slow it plays
6. Tap the checkmark to apply
[bookmark: _mmejto3tow74]Types of Transitions
	Type
	Best Used For

	Cut (no transition)
	Fast-paced edits, talking head videos

	Dissolve / Fade
	Gentle, cinematic scene changes

	Slide / Wipe
	Energetic, modern content

	Glitch
	Tech, gaming, trending aesthetic

	Zoom
	Dynamic action cuts

	Spin
	Fun, playful short-form content



💡 Beginner rule: Use the same transition (or no transition) throughout a single video. Mixing five different transitions looks chaotic. Consistency looks intentional.
[bookmark: _wrdtulbt4ped]The "No Transition" Rule
For talking head videos (your face to camera), conversation videos, and tutorials — use no transition at all. A clean, direct cut is faster, feels more confident, and is the industry standard for this format.


[bookmark: _s3xxyh8tc2ez]10. Reels & Short-Form Video
This chapter is specifically about editing short-form vertical video — Instagram Reels, TikToks, and YouTube Shorts.
[bookmark: _s4mtknkn8l34]Getting the Format Right
Before anything:

1. Set aspect ratio to 9:16
2. Set canvas to 1080 × 1920
3. Keep your video under 90 seconds for Reels, 60 seconds for TikTok (standard), 60 seconds for YouTube Shorts
[bookmark: _fidrre2sw1l1]The First 3 Seconds Are Everything
On Reels and TikTok, a viewer decides whether to swipe away within the first 2–3 seconds. Your video must begin with a hook.

Hook types that work:

· A bold statement on screen: "I did this every day for 30 days and here's what happened"
· A striking visual with no explanation
· A question: "Why does nobody talk about this?"
· The most dramatic moment of your video, played first (the payoff upfront)

Never start with: an intro, your name, a logo, a black screen, or a slow pan.
[bookmark: _f7xzqad27rze]Editing Rhythm to Music
One of the most powerful techniques in short-form editing is cutting to the beat — making your cuts land exactly on the beat of the music.

How to do it in CapCut:

1. Add your music first
2. Tap the audio track → tap Beat (or Auto Beat)
3. CapCut will place yellow beat markers on the timeline where the beats fall
4. Make your splits and cuts so that clip changes land on these yellow markers

This creates a natural, satisfying rhythm that viewers feel subconsciously.
[bookmark: _yg16ysv1roap]Trending Editing Styles
The Jump Cut Series: Film yourself saying different things in the same spot, back to back. Use direct cuts (no transition) between each take. Remove all pauses and filler words. Fast, punchy, impossible to stop watching.

The Slow-Mo Reveal: Film a moment at normal speed. In CapCut, apply a speed curve — fast approach, then sudden slow-motion at the key moment. Add a sound effect (a deep bass "boom" or vinyl scratch) at the slow-mo point.

The Text Callout: Play your clip with no voiceover. Add bold text captions that appear word by word (use Text → Animation → Word by Word) to tell the story through text while the visual plays.

The Before/After: Film your before state. Film your after state. Split the screen or cut directly between them. This format performs consistently well across all short-form platforms.
[bookmark: _eg96tqp2r4n]Using CapCut Templates
Templates are pre-built edits where you just replace the footage with your own. Great for trending sounds and styles.

1. On the CapCut home screen, tap Templates
2. Browse trending templates or search by style
3. Tap Use Template
4. Replace each clip slot with your own footage
5. Export

Using templates is not cheating. It is working smart.
[bookmark: _nemr3dylfifj]Caption Style for Reels
The most effective caption style for Reels in 2024–2025:

· Font: Bold, clean, high-contrast (white text with black outline is the most readable)
· Position: Lower third of screen (not over people's faces)
· Size: Large enough to read on a small phone screen
· Style: One word or short phrase at a time, in sync with speech

CapCut's Auto Captions with the Joyful or Bold preset comes very close to this out of the box.


[bookmark: _alv5vum9dxuo]11. Exporting & Sharing
[bookmark: _5bj9cecyeqc9]Export Settings Explained
When you tap Export, you will see these options:

	Setting
	What to Choose

	Resolution
	1080p for all social media. 4K only if your footage was filmed in 4K and your platform supports it.

	Frame Rate
	30fps for talking head/lifestyle. 60fps for sport or fast movement. Match your original footage.

	Format
	MP4 (default) — compatible with all platforms

	Quality
	Recommended (or High) — the difference in file size is worth it


[bookmark: _kbvk1a2yk92h]Sharing Directly to Platforms
After exporting, CapCut shows share buttons for TikTok, Instagram, YouTube, and others. Tapping these opens the relevant app with your video pre-loaded, ready to post.

Alternatively, the video is saved to your camera roll and you can post it manually.
[bookmark: _l8rur6ekh3oh]Reducing File Size
If your video is too large to upload somewhere:

1. Reduce resolution from 1080p to 720p
2. Reduce frame rate from 60fps to 30fps
3. Use the Compress option if your version of CapCut shows it


[bookmark: _yhk4ystqbz7y]12. CapCut on Desktop vs Mobile
	Feature
	Mobile
	Desktop

	Timeline precision
	Good
	Excellent (mouse = more control)

	Keyboard shortcuts
	No
	Yes (spacebar to play, etc.)

	Screen space
	Limited
	Large — see everything at once

	Touch gestures
	Yes (pinch, drag)
	No

	Templates
	Full library
	Slightly reduced

	Best for
	Quick edits, on-the-go
	Long-form, complex projects

	Auto-captions
	Yes
	Yes


[bookmark: _wwrqtf7p8flp]Useful Desktop Keyboard Shortcuts
	Shortcut
	Action

	Space
	Play / Pause

	Ctrl + Z
	Undo

	Ctrl + S
	Save project

	B
	Split clip at playhead

	Delete
	Delete selected clip

	Ctrl + D
	Duplicate clip

	← → (arrows)
	Move playhead frame by frame

	Ctrl + E
	Export




[bookmark: _radttg2pm49]13. Beginner Mistakes to Avoid
[bookmark: _t9wd4i90b5ux]❌ Using Too Many Different Fonts
Pick one font for your whole video. Two at most (one for titles, one for captions). Mixing five fonts looks like a ransom note.
[bookmark: _pskj6yeg7quf]❌ Music Too Loud Over Speech
If you are speaking on camera, the music should be barely audible — around 10–15% volume. If viewers have to choose between hearing you and hearing the music, they will leave.
[bookmark: _863xl3gap8b0]❌ Overusing Transitions
One or two types of transitions, used consistently. Not every cut needs a swipe or a glitch. Simple cuts are underrated.
[bookmark: _blnnjbr16358]❌ Starting Slowly
Your first three seconds must hook. Do not start with an intro, a logo, your name, or dead air. Start in the middle of something happening.
[bookmark: _tr4s7531ujyw]❌ Not Saving Your Project
CapCut auto-saves, but get in the habit of exporting a copy to your camera roll as you go. If the app crashes on a long project, you will be glad you did.
[bookmark: _j330acnw58cg]❌ Exporting in the Wrong Ratio
Always confirm your aspect ratio matches the platform before exporting. A 16:9 video posted as a Reel will be letterboxed with black bars and will look unprofessional.
[bookmark: _vi2j9m4yhonb]❌ Ignoring Sound Design
Sound is 50% of the viewing experience. Add a subtle background music track even to "silent" videos. Add a soft transition sound effect at each cut. The difference in feel is enormous.


[bookmark: _8khz8x3j2vdr]14. Quick-Reference Cheat Sheet
[bookmark: _ru46wognvzik]Essential Actions
	What you want to do
	How to do it

	Cut a clip in two
	Select clip → Split

	Remove a section
	Split at start → Split at end → tap middle → Delete

	Change clip order
	Hold and drag clip in timeline

	Slow motion
	Tap clip → Speed → drag below 1x

	Add music
	Audio → Music → browse → +

	Add voiceover
	Audio → Voiceover → hold record button

	Add subtitles
	Text → Auto Captions → Start

	Add a filter
	Filters → choose → set intensity

	Add a transition
	Tap white square between clips → choose

	Adjust colour
	Tap clip → Adjust → use sliders

	Remove background
	Tap clip → Remove BG

	Change aspect ratio
	Ratio → select format

	Export
	Arrow icon top-right → choose settings → Export


[bookmark: _asq2wpet3ip1]Aspect Ratios at a Glance
	Platform
	Ratio
	Pixel Size

	TikTok
	9:16
	1080 × 1920

	Instagram Reels
	9:16
	1080 × 1920

	YouTube Shorts
	9:16
	1080 × 1920

	Instagram Feed (square)
	1:1
	1080 × 1080

	YouTube / Landscape
	16:9
	1920 × 1080


[bookmark: _9aq2tktu5oc3]Recommended Export Settings
	Platform
	Resolution
	Frame Rate

	TikTok
	1080p
	30fps

	Instagram Reels
	1080p
	30fps

	YouTube Shorts
	1080p
	30fps or 60fps

	YouTube (standard)
	1080p or 4K
	24fps, 30fps, or 60fps




[bookmark: _mbsu3nuahe2c]Final Words
CapCut rewards experimentation. Every technique in this guide makes more sense once you have done it with your own hands. Open the app, import some footage, and start pressing buttons. You cannot break anything — Ctrl+Z (undo) and the delete key will get you out of anything.

The gap between a beginner and a confident editor is not talent. It is hours. And most of those hours are actually enjoyable ones.
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